Canon Camera Connect - Missing Photos

Discussion in 'Beginner Questions' started by iancoady, Jan 12, 2020.

  1. iancoady

    iancoady New Member

    Joined:
    Jan 12, 2020
    Messages:
    1
    Equipment:
    Canon EOS 4000D, 18-55mm and 50mm lenses
    I've recently upgraded from a little Powershot Bridge to the EOS 4000D DSLR.

    In doing so I've transferred over the memory card from the old camera to the new and the camera itself is working great. I'm loving the added creativity its giving me.

    Having taken a few photos I wanted to copy them across to my phone. This worked fine on the old camera and I can connect easily enough to the new one. My problem is I can't see any of the most recent photos on my phone app (camera connect) to transfer them across. If I hit the playback button on the camera they are there but not visible through the phone app. I might have assumed this was an issue with the new camera or memory card but I can see the first photo I took with the DSLR but nothing after that (around 6 photos).

    I've uninstalled and reinstalled the app but that hasn't fixed it and I've tried multiple times but to no avail. Am I missing something here?
     

  2. johnsey

    johnsey Site Moderator Staff Member Site Supporter

    Joined:
    Apr 21, 2017
    Messages:
    511
    Location:
    Fargo, ND
    Equipment:
    5dMk4, 5dMk2, 20D, 70-200 2.8L IS, 100mm 2.8 Macro USM, 50mm 1.4, 85mm 1.8, 17-40mm 4.0L, Rokinon 14mm 2.8; Pixma Pro-100
    The really odd thing is 1 photo shows, the rest do not. So its not an all or nothing situation between cameras on the app. I know when you create a connection you enter the camera so if anything i would expect other files not to show that are not from the selected camera. Have you tried a newly formatted card in the camera, canon has stated a card should be formatted when inserted to a new/different camera. Maybe there is something about the formating if you used the card from your bridge camera.
     
    iancoady likes this.

Share This Page