Slo-Mo Setting

Discussion in 'Canon PowerShot Series' started by Jeanne, Aug 31, 2022.

  1. Jeanne

    Jeanne New Member

    Joined:
    Aug 31, 2022
    Messages:
    2
    Equipment:
    Canon Powershot G7x Mark II
    Hi. I've had my Powershot G7x Mark II for a few weeks now; have read through the Canon online instruction manual and searched online for more info and hope someone can help with my question about "SLOW-MO".

    I have my camera set to take still photos and on AUTO.

    Every time I turn it on the following info flashes momentarily at the bottom of the LED window, then disappears:

    (A movie camera icon)
    "A-SLOW ON" ​

    What does this mean?

    The only info I can find says this setting has to do with shooting movies.

    I'm shooting still photos so having this flash onto the screenmakes me think I've got some setting activated that should be turned off.

    Should this appear on the LED screen even when I'm shooting still photos?

    Jeanne
     

  2. Ray-UK

    Ray-UK Member Site Supporter

    Joined:
    Apr 25, 2017
    Messages:
    74
    Location:
    Rochester, UK
    Equipment:
    Canon 7D Mk II, Canon 10-22, Canon 24-105 L Mk 1, Canon 24mm 2.8, Canon 55-250 STM, Canon 100mm usm macro, 3x Metz 58 AF1 & too many film cameras, mainly Pentax
    It only relates to video and won't have any effect with still photography but if it annoys you then go to the menu and turn A-SLOW to OFF as explained on page 73 of the manual.
     
  3. Jeanne

    Jeanne New Member

    Joined:
    Aug 31, 2022
    Messages:
    2
    Equipment:
    Canon Powershot G7x Mark II
    Hi, Ray. Thanks for the info. I appreciate it. - Jeanne
     

Share This Page