Unable to install Canon Webcam Utility 1.1

Discussion in 'Canon PowerShot Series' started by danathedatadog, Nov 21, 2020.

  1. danathedatadog

    danathedatadog New Member

    Joined:
    Nov 21, 2020
    Messages:
    2
    Equipment:
    PowerShot SX70 HS
    I'm interested in using my PowerShot SX70 HS as a webcam and the process seemed relatively simple. I download the zipped app, ran the setup and it appeared to install successfully. My machine is a Win 10 running V1909. There was no entry in the "Recently added" start menu, which seemed weird. I looked at the installed app folder and found 7 files, but no executable app ( Canon Webcam folder (11-19-20).jpg Canon Webcam folder (11-19-20).jpg see attached snippet of folder contents).

    Does anyone know what I'm doing wrong? I deleted the previous webcam utility beta that was installed but never tested. This is very weird. Thank you if anyone can suggest how to proceed. Canon Webcam folder (11-19-20).jpg Canon Webcam folder (11-19-20).jpg
     

    Attached Files:


  2. johnsey

    johnsey Site Moderator Staff Member Site Supporter

    Joined:
    Apr 21, 2017
    Messages:
    971
    Location:
    Fargo, ND
    Equipment:
    5dMk4, 5dMk2, 20D, 70-200 2.8L IS, 100mm 2.8 Macro USM, 50mm 1.4, 85mm 1.8, 17-40mm 4.0L, Rokinon 14mm 2.8; Pixma Pro-100
    I believe the Utility just installs a driver that makes it usable by the program be it the windows webcam utility, skype/teams/zoom/etc...
     
  3. danathedatadog

    danathedatadog New Member

    Joined:
    Nov 21, 2020
    Messages:
    2
    Equipment:
    PowerShot SX70 HS
    Thank you for your reply. I'll move forward and attempt the connection and see if everything works. I'll report back when I've tried it.
     

Share This Page