EOS 7D and microscope

Discussion in 'Canon EOS Digital SLRs' started by Claude Fortier, May 2, 2021.

  1. Claude Fortier

    Claude Fortier New Member

    Joined:
    Mar 10, 2021
    Messages:
    10
    Equipment:
    EOS 7D Mounted onto my microscope at the top with T2 adapter to photo tub.
    hey there folks... I cannot seem to be able to figure this one out... I'm trying to use my camera on full manual mode on my microscope. I cannot find where to disable the auto lighting compensations... then, when I go into liveview mode to record video in there it works fine but in M it has some sort of auto lighting thing takes over.... any idea on how to disable this.. thanks...


    .... Claude
     

  2. rayallen

    rayallen Well-Known Member Site Supporter

    Joined:
    Apr 26, 2017
    Messages:
    1,150
    Location:
    Forresters Beach, Central Coast, NSW, Australia.
    Equipment:
    Canon 1Ds, Canon EF 17-40mm f.4 L USM, Canon EF 28-135mm f/3.5-5.6 IS USM, Canon EF 28-80mm f/3.5-5.6 II, Canon EF 50mm f/1.8, Canon EF 75-300mm 1:4-5.6 III, Canon 20D, Canon EF-S 18-55mm f/3.5-5.6 II IS STM. Canon 430EX II Speedlite.
    Pentax K-3, Pentax K10D, and lots more Pentax gear.
    Do you have ISO set to AUTO?
     
    Claude Fortier likes this.
  3. Claude Fortier

    Claude Fortier New Member

    Joined:
    Mar 10, 2021
    Messages:
    10
    Equipment:
    EOS 7D Mounted onto my microscope at the top with T2 adapter to photo tub.
    no, not at all.... every thing I saw that has an off switch to it, I turned off, and I also reset all the other settings too....
     
    rayallen likes this.

Share This Page